Page 1 of 1

wrong ELF class: ELFCLASS64

Posted: Sat Jan 03, 2015 7:05 pm
by Carl
/opt/Vividata/bin/linux/ocrxtr: error while loading shared libraries: libgcc_s.so.1: wrong ELF class: ELFCLASS64

on x86_64

what's best way around this?

Re: wrong ELF class: ELFCLASS64

Posted: Sat Jan 03, 2015 7:18 pm
by Carl
I respond to my own question.
I installed gcc-4.9-multilib
in my case, problem of missing library went away...
fyi